Бизнес в Excel: 10 фишек, о которых вы не знали

 

Бизнес в Excel: 10 фишек, о которых вы не знали 1. Импорт курса валютВ Excel можно настроить постоянно обновляющийся курс валют.— Выберите в меню вкладку «Данные».— Нажмите на кнопку «Из веба».—

1. Импорт курса валют

В Excel можно настроить постоянно обновляющийся курс валют.

— Выберите в меню вкладку «Данные».
— Нажмите на кнопку «Из веба».
— В появившемся окне в строку «Адрес» введите // cbr. ru и нажмите Enter.
— Когда страница загрузится, то на таблицах, которые Excel может импортировать, появятся чёрно-жёлтые стрелки. Щелчок по такой стрелке помечает таблицу для импорта.
— Пометьте таблицу с курсом валют и нажмите кнопку «Импорт».
— Курс появится в ячейках на вашем листе.
— Кликните на любую из этих ячеек правой кнопкой мыши и выберите в меню команду «Свойства диапазона» .
— В появившемся окне выберите частоту обновления курса и нажмите «ОК».

2. Супертайный лист

Допустим, вы хотите скрыть часть листов в Excel от других пользователей, работающих над книгой. Если сделать это классическим способом — кликнуть правой кнопкой по ярлычку листа и нажать на «Скрыть» , то имя скрытого листа всё равно будет видно другому человеку. 

Чтобы сделать его абсолютно невидимым, нужно действовать так:

— Нажмите ALT+F11.
— Слева у вас появится вытянутое окно.
— В верхней части окна выберите номер листа, который хотите скрыть.
— В нижней части в самом конце списка найдите свойство «Visible» и сделайте его «xlSheetVeryHidden». Теперь об этом листе никто, кроме вас, не узнает. 

 

3. Запрет на изменения задним числом

Перед нами таблица с незаполненными полями «Дата» и «Кол-во». Менеджер Вася сегодня укажет, сколько морковки за день он продал. Как сделать так, чтобы в будущем он не смог внести изменения в эту таблицу задним числом

— Поставьте курсор на ячейку с датой и выберите в меню пункт «Данные».
— Нажмите на кнопку «Проверка данных». Появится таблица.
— В выпадающем списке «Тип данных» выбираем «Другой».
— В графе «Формула» пишем =А2=СЕГОДНЯ().
— Убираем галочку с «Игнорировать пустые ячейки».
— Нажимаем кнопку «ОК». Теперь, если человек захочет ввести другую дату, появится предупреждающая надпись.
— Также можно запретить изменять цифры в столбце «Кол-во». Ставим курсор на ячейку с количеством и повторяем алгоритм действий. 

4. Запрет на ввод дублей

Вы хотите ввести список товаров в прайс-лист так, чтобы они не повторялись. Вы можете установить запрет на такой повтор. В примере указана формула для столбца из 10 ячеек, но их, конечно, может быть любое количество.

— Выделяем ячейки А1:А10, на которые будет распространяться запрет.
— Во вкладке «Данные» нажимаем кнопку «Проверка данных».
— Во вкладке «Параметры» из выпадающего списка «Тип данных» выбираем вариант «Другой».
— В графе «Формула» вбиваем =СЧЁТЕСЛИ($A$1:$A$10;A1)

Источник


Добавить комментарий